Jump to content

miketam

miketam

Member Since 25 Aug 2014
Offline Last Active Yesterday, 06:59 PM
-----

Still no lag fix.

16 August 2017 - 05:08 AM

10+ hours after sending /bugs and tickets and game is still suffering from it latest bout of major gamwide lag.

Basicly unplayable at moment,


Citadel crashed due to lagfest..again.

08 August 2017 - 04:28 PM

Would be nice to have a fix...for cits bugged unremovable buildings...preferably before maint on thursday.....jus sayin.


Sudden major lag...again

07 August 2017 - 10:22 PM

game was running perfectly fine ..no lag..then bang...huge lag in lovely big lump out of the blue..aaaand ussuall stuff /node / help / global / region chats / no doubt mail too. gamewide..obviously.

And hi Bing..if u could pass this along the channels....ty so much.


sudden huge lag

02 August 2017 - 01:33 PM

Hate to say this.. but we have a lot of sudden lag again..minutes of of chat lag in help / global / region /guys getting stuck crafts..ussual stuff..was running fine...then huge lag suddenly..not gradual. And yes i have sent /bugs an tickets..but as posting on forums seems the only way to get any fix in a reasonable timescale...here we go again.

oh..and btw...embry area seems to have crashed now too...tested with a toon i have there....gets stuck on loading world.

bump.


lag....again

07 July 2017 - 06:42 AM

Getting more lag building up again..ussuall stuff ..node / mail / mission / gobal help region chats etc.
Up to 6 seconds lag on nodes..which is only going to get worse.
if someone could check it out..ty.